Nerius Landys <nlan...@gmail.com> wrote:
>
> > Ascertaining what security holes will affect your system is complicated.
> > If you have to ask this question, then I recommend that you apply all
> > security updates immediately and always assume that every vulnerability
> > is a potential problem for you.
> 
> Because 7.0 updates will no longer be made about a month from now, I
> guess this means that I should upgrade to 7.1?

That would be my opinion.  The good news is that you have a month to
plan and schedule the upgrade, and the change from 7.0 to 7.1 is pretty
minor.  I upgraded 3 systems with no manual intervention aside from
mergemaster.

-- 
Bill Moran
http://www.potentialtech.com
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to