On Thursday 29 January 2009 04:14:19 Biju M. Varughese wrote:
> Dear Support:
>
> We are trying to install PHP 5 on our VDS server. However, we are
> getting the below error messages.
>
> /ports/lang/php5# make
> php5-5.2.6_2 cannot be installed: bad X_WINDOW_SYSTEM setting; valid
> value is 'xorg'.
> *** Error code 1
> Stop in /ports/lang/php5.

1) Remove X_WINDOW_SYSTEM from /etc/make.conf
2) Update ports tree. 5.6.2 has known vulnerabilities.

-- 
Mel

Problem with today's modular software: they start with the modules
    and never get to the software part.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to