After upgrading one of my FreeBSD 8.0-CUR/amd64 boxes to new xorg-7.4
and having done hurting recompiling nearly everything/package twice now
firefox3 still doesn't work properly and hits me when starting with this
error message:

Xlib:  extension "Generic Event Extension" missing on display ":0.0".

Then firefox3 freezes forever, showing something like the background or
pixel remnants of windows/picograms moving over its window.

I recompiled three times libxcb and its dependencies, two times
Xlib/Xserver/xf86-input-* to be sure having compiled everything and then
I recompiled everything again what's necessary to build Firefox3. No
effect. I now recompile everything needed to build Xlib to get rid of
the above shown error message because I suspect this causing my firefox3
not working.

On another box, also amd64, but FreeBSD 7.1-STABLE (SMP) I had to do the
same procedure and firefox3 is working properly. Bot boxes do have ATI
graphics (driver radeon).

I also tried deleting my personal .mozille directory and started firefox
from scratch. But after some download-save-requester opened (when trying
to download a file from a location in the web) firefox freezes also
eating up 100% cpu. In all cases Firefox3 can be killed.

Any help is appreciated.

Oliver

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to