On Fri, Jan 30, 2009 at 04:03:10PM +0100, Klaus Friis Østergaard wrote:

        I tried to remove the directories that was not removed by deinstall
        manually, and then installed again, now no complaints about not being
        able to uninstall I can now start gdm again, with out any complaints,
        but when I run sockstat I cannot see gdm-binary active nor any listen
        on udp 177.

        Any suggestions?

    GDM 2.24 ist broken, not only on FreeBSD but also on other systems like
    Fedora. My personal workaround ist to keep using 2.20 for now, which
    seems to be the last working version that came from the gnome team.

gdm-2.24.1_5 is not broken, else I couldn't have logged onto my
gnome-desktop some minutes ago. But there are some feature-regressions
compared to 2.20 - developers say they have rewritten important parts
of the code.



Thanks, but how do I reverse back to gdm 2.20? Is this possible with
the portupgrade tools?


Klaus F. Østergaard, <farremosen(at)gmail dot com>
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to