On Fri, Jan 30, 2009 at 03:31:28PM +0000, Anton Shterenlikht wrote:
> > I've got hald running as per /etc/rc.conf with hald_enable="YES" as
> > well as moused (moused_enable=YES in rc.conf).
> what??? where's hald_enable="YES" documented?
> There's nothing about this in X, dbus, or hald manual pages.
> Perhaps this is why my X servers won't work and dbus keeps complaining
> that it cannot connect..


Running portupgrade with "batch_enable=YES" by default I also haven't
noticed anything during the upgrade. 

Then I ran into the same error that your have - dbus complaining about
not being able to connect. After spending quite some time googlin'
around I finally hit this:

and more specifically

I finally enabled everything but gdm since I prefer to start up in
console mode then manually going to X (which is very handy now as
there are serious problems with X)

Hope this helps,
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to