On Thursday 27 February 2003 8:22, someone, possibly ChRis, typed:
> Hi, I'm a big fan of FreeBSD and have been using it
> for a while, well my 4.0 software CD got messed up so
> I had a friend get me 4.7, the installation went well
> it's all installed, my problem is with the X
> interface. When I start X my mouse icon dissappears
> when I touch my mouse. And then it ends up in the top
> right corner of the screen. I have tried various ways
> to fix the problem but none have worked. I was
> wondering if you knew what the problem was, or if
> anyone else has reported this with the 4.7 realease.
> Please write me back and let me in on what you think
> is going on. Thanks alot.


This is usually an error with the protocol of the mouse. Try reconfiguring 
XFree86 with XFree86 -configure. Then make sure that the mouse is set up 
properly. If it was working correctly when you checked it in sysinstall (if 
you enabled mouse support there), you can make X use that pipe by 
connecting it to moused. To do this, set:

        Option      "Protocol" "auto"
        Option      "Device" "/dev/sysmouse"

In your /etc/X11/XF86Config.


Willie Viljoen
Freelance IT Consultant

214 Paul Kruger Avenue, Universitas
South Africa

+27 51 522 15 60
+27 51 522 44 36 (after hours)
+27 82 404 03 27 (mobile)


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to