On 2/2/09, Chris Whitehouse <cwhi...@onetel.com> wrote:
> Fernando Apesteguía wrote:
> >
> > Hi all,
> >
> > I'm using FreeBSD 7.1-RELEASE-p2
> >
> > Since a few days I've noticed something weird. On booting, all the
> > text I see is shifted to the left, so I lose the first ten letters or
> > so in every line of text.
> >
> > After login, once I type "startx" the X Window system seems to be OK
> > _and_ if I go back to a console with Alt-Ctrl-Fn the console is fine
> > again.
> >
> > My graphic card is an ATI Radeon HD2400.
> >
> > Anybody noticed it?
> >
> > Thanks in advance.
> >
> > PS: In console mode, reset command doesn't fix the problem.
> > _______________________________________________
> > freebsd-questions@freebsd.org mailing list
> >
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> > To unsubscribe, send any mail to
> "freebsd-questions-unsubscr...@freebsd.org"
> >
> >
> Adjust the horizontal position with the controls on the monitor while
> booting? My LCD flat panel has an auto adjust button which does the same
> thing.

Yep, but the point is that it worked fine some time ago (probably with
-p1, though I'm not sure). And as I said after using X, if I go back
again to console mode, monitor settings are correct. Doesn't this
means there is some kind of problem with video at start up?
None of my other operating systems in that machine suffer this problem.

Thanks

>
>
> Chris
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to