On Tuesday 03 February 2009, Jerry wrote:

> I have both 'gpg' and 'gpg2' installed. I only want/need the 'gpg2'
> version. I created a link that that forces the use of 'gpg2'
> irregardless of which version is called. The problem is that
> occasionally, when updating the ports, the link is over written and
> 'gpg' is reinstalled.
>
> I don't believe I need this older version for anything. As far as I
> can tell, any port that needs 'gpg' will work fine with 'gpg2'. Is
> there anything I can put in the /etc/make.conf' file that will force
> the use/install of 'gpg2' only?

You could try deinstalling gnupg-1 and running "dpkg -F" to fix the 
dependencies. I've only got gnupg-2 installed here and everything seems 
to work OK. The install script for gnupg-2 creates a symlink for gpg if 
it doesn't already exist.

-- 
Mike Clarke
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to