On Tue, Feb 03, 2009 at 09:41:19PM +0000, Anton Shterenlikht wrote:
> On Tue, Feb 03, 2009 at 02:48:24PM -0600, David Kelly wrote:
> > 
> > I think "portupgrade -f p5-XML-Parser" got me over the hurdle. There
> > was a file missing altho the port was installed. Forced it to build
> > and reinstall and things were able to build once again.
> 
> Actually, there's something else going on. I can build policykit on
> FBSD alpha 6.4-stable fine, but it fails on 8.0-current. I tried
> repeating download many times, it always goes fine on 6.4 but always
> fails on 8.0, of which I deduce that overloaded sourceforge is not to
> blame.

FYI: I'm still on 7.0-STABLE. Have/had KDE 4.1.1 and am now well on my
way to 4.1.4.

-- 
David Kelly N4HHE, dke...@hiwaay.net
========================================================================
Whom computers would destroy, they must first drive mad.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to