Hi,
   just a while ago I run "portupgrade -rf libxcb" to rebuild anything
that depends on libxcb, and there are A LOT of them!! While during
rebuild, some work but some don't, which is fine, since my problem was
solved at the moment. But today, I realize that transcode has not been
fixed, and I really don't want to go through the same portupgrade
process again. Can someone tell me a better way to resolve it? The
error that ended the transcode rebuild is like this:
=============================
/bin/sh /usr/local/bin/libtool --tag=CC   --mode=link cc  -Wall
-D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -O2
-fno-strict-aliasing -pipe -module -avoid-version -L/usr/local/lib -o
filter_preview.la -rpath /usr/local/lib/transcode filter_preview.lo
display.lo -L/usr/local/lib -R/usr/local/lib -lSM -lICE -lXext -lX11
-L/usr/local/lib -L/usr/local/include -ldv -L/usr/local/lib
-L/usr/local/include -ldv -lm -lXv -L/usr/local/lib -lSDL
-Wl,-rpath,/usr/local/lib -pthread
grep: /usr/local/lib/libxcb-xlib.la: No such file or directory
sed: /usr/local/lib/libxcb-xlib.la: No such file or directory
libtool: link: `/usr/local/lib/libxcb-xlib.la' is not a valid libtool archive
gmake[3]: *** [filter_preview.la] Error 1
gmake[3]: Leaving directory
`/usr/ports/multimedia/transcode/work/transcode-1.0.6/filter/preview'


thank you !!

TFC
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to