On Tue, Feb 10, 2009 at 03:28:09PM +0100, Uwe Laverenz wrote:
> On Tue, Feb 10, 2009 at 01:39:33PM +0000, Anton Shterenlikht wrote:
> > for me xorg 7.4 doesn't work at all on 7.1-stable i386 Compaq Armada 1700
> Sorry, do you really run FreeBSD with xorg on this machine? This laptop
> must be at least 10 years old, right?

I keep it as an additional test box. The issue is that 7.3 worked and 7.4
doesn't on this box.

> > laptop, I get "no device found" at X -configure stage. It worked fine with
> > 7.3. The graphics device is Chips and Technologies. When I use vesa driver
> Do you have "[x] CHIPS" enabled when you run "make config" in
> x11-drivers/xorg-drivers? I guess this should install the right driver
> for your Armada.

sure. As I said, chips (and mouse and keyboard) worked fine with 7.3, but not
anymore. I blame hal and dbus.

> > instead I get to the graphics screen, but still no mouse or keyboard.
> Did you follow the hints in /usr/ports/UPDATING?

yes, I did. After that didn't help I deinstalled and reinstalled all X-related
ports - same result.

On 8.0-current i386 I have different problems (black screen, cannot return
to console, have to reboot) but the result is the same - xorg 7.4 isn't
working at all.

Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 928 8233 
Fax: +44 (0)117 929 4423
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to