>
> We need the line that says:
>  ===>  p5-IO-INET6 depends on file
>
> That line is probably faulty.

This is the closest thing I can find to p5-IO-INET6 in the build output.

===>  Installing for p5-Net-DNS-0.65
===>   p5-Net-DNS-0.65 depends on executable: ipcount - found
===>   p5-Net-DNS-0.65 depends on file:
/usr/local/lib/perl5/site_perl/5.8.9/Digest/HMAC_MD5.pm - found
===>   p5-Net-DNS-0.65 depends on file:
/usr/local/lib/perl5/site_perl/5.8.9/IO/Socket/INET6.pm - not found
===>    Verifying install for
/usr/local/lib/perl5/site_perl/5.8.9/IO/Socket/INET6.pm in
/usr/ports/net/p5-IO-INET6
===>  Extracting for p5-IO-Socket-INET6-2.56
=> MD5 Checksum OK for IO-Socket-INET6-2.56.tar.gz.
=> SHA256 Checksum OK for IO-Socket-INET6-2.56.tar.gz.
===>   p5-IO-Socket-INET6-2.56 depends on file: /usr/local/bin/perl5.8.9 - found
===>  Patching for p5-IO-Socket-INET6-2.56
===>   p5-IO-Socket-INET6-2.56 depends on file: /usr/local/bin/perl5.8.9 - found
===>   p5-IO-Socket-INET6-2.56 depends on file:
/usr/local/lib/perl5/site_perl/5.8.9/mach/Socket6.pm - not found
===>    Verifying install for
/usr/local/lib/perl5/site_perl/5.8.9/mach/Socket6.pm in
/usr/ports/net/p5-Socket6
===>  Extracting for p5-Socket6-0.23
=> MD5 Checksum OK for Socket6-0.23.tar.gz.
=> SHA256 Checksum OK for Socket6-0.23.tar.gz.
===>   p5-Socket6-0.23 depends on file: /usr/local/bin/perl5.8.9 - found
===>  Patching for p5-Socket6-0.23
===>   p5-Socket6-0.23 depends on file: /usr/local/bin/perl5.8.9 - found
===>   p5-Socket6-0.23 depends on file: /usr/local/bin/perl5.8.9 - found
===>  Configuring for p5-Socket6-0.23

> Also please list:
> grep ^PERL /etc/make.conf

This is what is listed in /etc/make.conf

# added by use.perl 2009-02-16 09:12:57
PERL_VER=5.8.9
PERL_VERSION=5.8.9
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to