Pieter Donche wrote:
> On Tue, 24 Feb 2009, Vasadi I. Claudiu Florin wrote:
> 
>> what does      php --version    say now?
> 
> the same as before :
> 
> PHP Warning:  PHP Startup: Unable to load dynamic library 
> '/usr/local/lib/php/20060613/ldap.so' - Shared object "libldap-2.4.so.5" not 
> found, required by "ldap.so" in Unknown on line 0
> PHP 5.2.8 with Suhosin-Patch 0.9.6.3 (cli) (built: Jan 19 2009 08:43:08) 
> Copyright (c) 1997-2008 The PHP Group
> Zend Engine v2.2.0, Copyright (c) 1998-2008 Zend Technologies



I had a similar problem. You not gonna love it, but according to
/usr/ports/UPDATING:

20090216:
  AFFECTS: users of net/openldap24-{client,server}
  AUTHOR: delp...@freebsd.org

  OpenLDAP has been upgraded to 2.4.14, which requires a shared
  library version bump.  Therefore, you need to reinstall all
  ports depending on it.  Run something like:

        # portupgrade -fr net/openldap24-client



Regards,
Mikhail.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to