gahn <ipfr...@yahoo.com> writes:

> Hi all:
>
> I am rebuilding those ports and run into some problems. one of those
> is:
>
> checking for XINPUT... configure: error: Package requirements (x11 xext
> xi >= 1.2 inputproto >= 1.5) were not met:
>
> Requested 'xi >= 1.2' but version of Xi is 1.1.3
>
> searching for a while and can't find this "xi". how could I upgrade
> this "xi"?

/usr/ports/X11/libXi  would be my guess :-)


You may need to update your ports tree.


atb

Glyn
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to