Fbsd1 wrote:
Just installed Xorg package from parkages-current hoping to get environment containing all the fixes. Still have the no mouse curser movement on xfce desktop.


Adding
Option "AllowEmptyInput" "Off"
statement to ServerLayout section of /etc/X11/xorg.conf
got the mouse curser moving.
But I still get the the mouse error messages in the X11 log.

{EE) xf86OpenSerial: Cannot open device /dev/psm0 Device busy.
(EE) PS/2 Mouse: cannot open input device
(EE) PreInit failed for input device "PS/2 Mouse"
(EE) config/hal: NewInputDeviceRequest failed

Is there some other correct solution?


I am receiving massive flooding of the Log file: "/var/log/Xorg.0.log" with the follow messages

Xlib:  extension "Generic Event Extension" missing on display ":0.0".
Xlib:  extension "Generic Event Extension" missing on display ":0.0"

I found a post in the questions archives where the person was saying these messages are meaningless and can be ignored. It's not a problem the ignore them, but my log get massive in size and consumes my free disk space. I know i can configure to rotate the log at a given size. But that is not the solution. I need to know how to stop these messages from being issued in the first place.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Under xorg 7.4 you need to gave both dbus and hald running... as to the error message there is not much you can do until every X app is upgraded to support 7.4
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to