m.borsat...@alice.it wrote:
Hi.
I've installed netbeans from ports without error messages. when I started the program I got an error like this: 
"libpthread.so.2 needed by java not found". I've verified that there is a libpthread.so.20 in 
/usr/local/lib/pth. I've done a rough attempt making a soft link; after that I've restarted netbeans; now the 
error message is: "/libexec/ld-elf.so.1: Shared object "libc.so.6" not found, required by 
"java", also present but with version libc.so.7.
the same think happen with netbeans 6.1 and with netbeans 6.4 either installed from ports or packages and also using a binaries. have I done a mistake? how can I fix it?
thanks for any idea.
Marco.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

You may want to look at libmap.conf(5)
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to