On Thu, Feb 27, 2003 at 11:37:19PM -0000, Chris Phillips wrote:
> Aaron wrote: -
> I have a 3Com 3c900-Combo and ifconfig is reporting that it was in
> half-duplex mode, so I booted up my 3com dos utility book disk and
> checked and it was at half-duplex so I changed it to full.  ifconfig is
> still reporting it being half-duplex.  Do I need to reinstall the driver
> or something? How would I go about it?
> 
> Chris Phillips wrote:
> > Is it plugged into a hub or a switch?
> > A hub will only do half duplex.
> > A switch will do full duplex.
> > Worth mentioning...
> 
I don't know what the problem is but I do not think what you say is
correct. A hub can do full duplex, at least in my previous experience.

> Aaron wrote: -
> Oh yes and btw, the nic that's hooked up to my cable modem, a 3c509B is
> also set at full duplex by the 3com utility but it does not come up
> half-duplex..  didnt know if this info would help.
> Then...
> Well, it was plugged into a hub.  I just went downstairs and swapped the
> hub with a switch, rebooted the freebsd box just to be sure, and xl0
> still came up half-duplex.  any other ideas?
> 
> ***
> I think you could do with submitting a bit more info before anybody can
> make any educated guesses.  I'm definitely stuck without any more ;-)
> 
> Chris
> 
> 
> intY has scanned this email for all known viruses (www.inty.com)
> 
> 
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message

-- 
Regards
   Cliff

[ This mail has been checked as virus-free ]

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to