Dear Mario Palmer,

Did you tried to install the latest FreeBSD version instead of 6.4?
Did you updated your ports tree before running the make command (eg. with 
cvsup)?
You can also try installing gnome2 via pkg_add -r [-v]


Laci



________________________________
From: Mario PNH <mario...@gmail.com>
To: freebsd-questions@FreeBSD.org
Sent: Wednesday, March 11, 2009 10:01:41 PM
Subject: Ports Collection

I really liked the FreeBSD running on my ASUS desktop,
until I tried to install gnome2 and I was surprised that
it never finished it, during which it created some 20 and
more user groups like 'nobody', 'anonymous', 'aiviah', 'games', etc ...
and I am wondering if that was a normal process.

# cd /usr/ports/x11/gnome2
# make install clean

I have burned the DVD of 6.4 version lately and I don't
know if that's all I needed to install gnome2 instead of
using Ports Collection.

Thanks,
Mario Palmer
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"




_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to