s0rk wrote:

> Hello FreeBSD-Team,
> 
> i got a question about the Perl version in 7.1 release. I needed
> Perl 5.8.10 but this wasn't available, okay i only need the perl
> threds but this isn't on in default. I set it in my ports dir in my
> MAKEFILE on, but wasn't accepted.
> 
> How can i use Perl5.8.9_2 in FreeBSD 7.1 with Thread-Support?
> 
> $uname -a
> FreeBSD 7.1-RELEASE FreeBSD 7.1-RELEASE #0: Thu Jan  1 14:37:25 UTC
> 2009     r...@logan.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC  i386

cd /usr/ports/lang/perl5.8

make config

choose option Build threaded perl

-Mike



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to