Keith Seyffarth wrote:
> <snip>
>
>   
>> longer present. I could use stg like pkg_delete, but in the end, I
>> preferred using pkg_rmleaves and remove the entire xfce4.4 related ports
>>     
>
> I wasn't able to find pkg_rmleaves, so I tried pkg_delete on all the
> related packages I could find.
>
>   

Well, pkg_rmleaves is a port itself. It's in ports-mgmt/pkg_rmleaves
>> (including the libs, mousepad, Thunar and a few add-ons) and just
>> installed 4.6 afterwards. It all works fine.
>>     
>
> after installing again, I'm still in the same boat. The screen
> resolution is too fine to make it usable, the menus are missing, and
> (as expected) many icons are missing.
>   

Please make sure these ports are installed:

x11-themes/gtk-xfce-engine
x11-themes/icons-tango-extras


> It looks like once you start down the (mislead?) path of upgrading to
> 4.6, there is no going back to a working version, so I need to get
> this one working.
>
> Since the XFCE menu is not supported in 4.6 yet, is there a file I can
> edit to get the screen resolution and refresh rate set correctly
> (important), and to switch the theme (much less important).
>
> Keith
>
>   

I am afraid I can do both in my install from the XFCE menu.  (Settings
=> Display and Settings => Appearance)
I don't know why you are not getting the menus.
Could you try creating a new user account and see if it works? It could
be something wrong in your dot files.

I've got another system with XFCE that I will be upgrading tonight -
I'll let you know if it works out differently.


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to