On Sat, Mar 14, 2009 at 03:43:53PM -0600, Keith Seyffarth wrote:
> 
> > As i said the packages worked for me. Blow away the xfce and xorg ports 
> > and do the xorg mega package and the xfce mega package. if that fails 
> > then bkup your user data and install a clean virgin version of 7.1 and 
> > the xorg and xfce packages.
> 
> It looks like this was a step in the WRONG direction. Having removed
> XORG, it won't install. It appears that xorg requires xorg-drivers
> (understandable), and xorg-drivers requires xf86-video-via (OK), and
> xf86-video-via requires a PCI Video Card to be installed.

xorg-drivers requires the drivers it has been configured to depend on, which
does not necessarily include xf86-video-via.
Go to the xorg-drivers port and do a 'make config' to change which drivers
it will depend on.

> 
> make clean install -k in x11-drivers/xorg-drivers will make
> xorg-drivers install, but make clean install -k in x11/xorg won't
> install because xf86-video-via is ignored.
> 
> Anyone have another suggestion? At this point, I need to get X
> installed so I can even consider a window manager.
> 
> Keith S.
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

-- 
<Insert your favourite quote here.>
Erik Trulsson
ertr1...@student.uu.se
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to