Francis Dubé a écrit :
Francis Dubé wrote :
Hi everyone,

I got this TV :

I'm trying to use it as my screen under FreeBSD 7.1-RELEASE with a resolution of 1366x768 which is suposed to be suported by the TV, acording with the TV's specs. I did the same with another very similar TV and it was working #1 without having to create any Xorg.conf, a plain startx and the display was perfect (1366x768).

With my new TV, X only start in 1280x720. So I created a config file with Xorg -configure, then I tried to force Xorg to use 1366x768 but it keeps loading in 1280x720. In my Xorg.0.log it looks like there's no support for the resolution I want :

(==) Using config file: "/etc/X11/xorg.conf"
(II) RADEON(0): Panel infos found from DDC detailed: 1280x720
(II) RADEON(0): Supported additional Video Mode:
(II) RADEON(0): clock: 74.2 MHz   Image Size:  160 x 90 mm
(II) RADEON(0): h_active: 1280 h_sync: 1390 h_sync_end 1430 h_blank_end 1650 h_border: 0 (II) RADEON(0): v_active: 720 v_sync: 725 v_sync_end 730 v_blanking: 750 v_border: 0
(II) RADEON(0): Supported additional Video Mode:
(II) RADEON(0): clock: 74.2 MHz   Image Size:  160 x 90 mm
(II) RADEON(0): h_active: 1920 h_sync: 2008 h_sync_end 2052 h_blank_end 2200 h_border: 0 (II) RADEON(0): v_active: 540 v_sync: 542 v_sync_end 547 v_blanking: 562 v_border: 0 (II) RADEON(0): Ranges: V min: 23 V max: 61 Hz, H min: 26 H max: 68 kHz, PixClock max 150 MHz
(II) RADEON(0): Monitor name: SAMSUNG
(II) RADEON(0): Output DVI-0 using initial mode 1280x720

This is how i configured my resolution in my /etc/X11/xorg.conf :
Section "Screen"
       Identifier "Screen0"
       Device     "Card0"
       Monitor    "Monitor0"
       DefaultDepth 24
       SubSection "Display"
               Viewport   0 0
               Depth     24
               Modes   "1366x768"

My video card is a Radeon HD 3450 and my Xorg version is xorg-7.3_2

Also, the only other resolution "supported" by the TV according to the log file would be 1920x540...but it's not supported by the TV !

Am I missing something ?

Thanks for reading.

_______________________________________________ mailing list
To unsubscribe, send any mail to ""
I had this problem last month, I tought it was fixed using this little trick suggested by Polytropon :

Polytropon wrote :
If it doesn't work, there's always an option to use xrandr via

    xrandr --size 1366x768 &
    xrandr --fb 1366x768 &

I have a similar issue with the "ati" driver, using an ATI Radeon 9200
(RV250) which I need to force to 1400x1050 (worked with old XFree86
and the setting in the config file, as you mentioned it). The
autodetection of the screen (21" CRT) leads to stupid values that
are completely unusable.
The screen is located far from my office so I can't be in front of it to test, that's why I haven't spotted it wasn't working. I tought it was because when i take a screenshot with 'scrot' i get a full screenshot in 1366x768 and everything is clean, but the TV itself shows a 1280x720 display. I should've watched the Xorg's log instead of simply assuming it was working with a screenshot, but anyway now my problem is the same : The PC is configured in 1366x768, but the TV don't care and shows a 1280x720.

Anyone got a similar issue and a way to fix it ?


Francis Dubé


I have the same problem with the same model of TV (Samsung A330). Did you solved your problem?



_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to