This looks like a hardware problem to me. However, I don't have any experience with this type of SCSI hardware.

If it were my system I'd be double-checking the tape drive setup, cabling and termination, and then substituting other cables and SCSI controllers.

One thing that confuses me is that the DLT drive is shown as a SCSI-2 device but is nonetheless running with 160MB/sec transfers.

On my system (7.1-STABLE, SM P6DC6, onboard Adaptec 7899 UW160 controller, external Overland AIT# library I get the following:

ahc0: <Adaptec aic7899 Ultra160 SCSI adapter> port 0x9400-0x94ff mem 0xf3021000-
0xf3021fff irq 18 at device 4.0 on pci3
ahc0: [ITHREAD]
ahc1: <Adaptec aic7899 Ultra160 SCSI adapter> port 0x9800-0x98ff mem 0xf3022000-
0xf3022fff irq 18 at device 4.1 on pci3
ahc1: [ITHREAD]
sa0 at ahc1 bus 0 target 4 lun 0

sa0 at ahc1 bus 0 target 4 lun 0
sa0: <SONY SDX-700C 0102> Removable Sequential Access SCSI-2 device
sa0: 40.000MB/s transfers (20.000MHz, offset 127, 16bit)


On Thu, 19 Mar 2009, Jaime wrote:

On Thu, Mar 19, 2009 at 2:18 PM, Michael L. Squires <mi...@siralan.org> wrote:
Have you looked at /var/log/messages?  I've found error messages written
there when trying to write to a tape which showed that I needed to change
the block size.

Good idea, but sadly there is nothing useful there.  The following
happened during my tinkering with mt, tar, and dd:

Mar 19 14:06:32 atlas kernel: sa0 at ahc0 bus 0 target 6 lun 0
Mar 19 14:06:32 atlas kernel: sa0: <QUANTUM DLT-V4 0A00> Removable
Sequential Access SCSI-2 device
Mar 19 14:06:32 atlas kernel: sa0: 160.000MB/s transfers (80.000MHz,
offset 96, 16bit)
Mar 19 14:23:46 atlas kernel: (sa0:ahc0:0:6:0): Unexpected busfree in
Data-out phase
Mar 19 14:23:46 atlas kernel: SEQADDR == 0x86
Mar 19 14:23:46 atlas kernel: (sa0:ahc0:0:6:0): lost device
Mar 19 14:23:46 atlas kernel: (sa0:ahc0:0:6:0): failed to write
terminating filemark(s)
Mar 19 14:23:47 atlas kernel: (sa0:ahc0:0:6:0): tape is now frozen-
use an OFFLINE, REWIND or MTEOM command to clear this state.
Mar 19 14:23:47 atlas kernel: (sa0:ahc0:0:6:0): removing device entry
Mar 19 14:27:37 atlas kernel: sa0 at ahc0 bus 0 target 6 lun 0
Mar 19 14:27:37 atlas kernel: sa0: <QUANTUM DLT-V4 0A00> Removable
Sequential Access SCSI-2 device
Mar 19 14:27:37 atlas kernel: sa0: 160.000MB/s transfers (80.000MHz,
offset 96, 16bit)
Mar 19 14:29:19 atlas kernel: (sa0:ahc0:0:6:0): lost device
Mar 19 14:29:19 atlas kernel: (sa0:ahc0:0:6:0): removing device entry


Jaime

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to