Warren Block wrote:
On Tue, 24 Mar 2009, Manish Jain wrote:
Warren Block wrote:


Install /usr/ports/x11-wm/xfce4 to fill out the rest of the requirements, then do startxfce4.

I installed /usr/ports/x11-wm/xfce4 too. The results are exactly the same. Interestingly, I can run gnome-terminal in xfce without any hiccup. Even more interestingly, I can xfce's Terminal from Gnome pretty well. There are a few warnings though :

(Terminal:20866): Gtk-WARNING **: Could not find the icon 'stock_terminal-newtab'. The 'hicolor' theme
was not found either, perhaps you need to install it.

That seems pretty compelling. Install /usr/ports/misc/hicolor-icon-theme. How you got the xfce4 installed without it is a question.> portupgrade's pkgdb can you help you with missing dependencies like this.

-Warren Block * Rapid City, South Dakota USA



Hi Warren/Everyone else,

I have done everything possible to rectify the problem :

make deinstall clean install clean (in xfce4)
make install clean (in hicolor-theme)
portupgrade xfce4
pkgdb -aF

The problem continues. Pasted below is the relevant output. I am not attaching the complete logfile (>27 kb), since I am not sure the forum rules permit this. If anyone is interested, please send me a separate mail.

The X crash is not such a severe problem for me as I was just trying out xfce4 for fun (and I had plenty of it). Maybe the xfce developers might be more perturbed.

-- > Fatal server error:
Caught signal 11.  Server aborting

The application 'xfce4-session' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'xfwm4' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'xfce4-panel' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'Thunar' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'xfdesktop' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
xinit:  connection to X server lost.
The application 'xfce4-settings-helper' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'Terminal' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.


Thank you and Regards
Manish Jain
invalid.poin...@gmail.com
+91-99830-62246


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to