Greetings,

I just re-installed an old file server from stable 6.1 to 7.1 stable, and I'm having a problem with my 3ware 7000-2 card.


After sysinstall completes, and I try to boot from the SCSI HDD (not connected to the 3ware) for the first time, the system hangs immediatly after the POST completes. The keyboard goes dead (numlock and caps lock stop working) and it never starts to load. I can't get the system to a point where I can get an error to work with.

When I remove the 3ware card, the system boot fine. FreeBSD is installed on my system's internal SCSI drives (the 3ware card manages data disks, not OS disks).

I've checked the media md5, and the media checks out OK. I've tried manually setting the boot partition to the root partition on the SCSI drives. This problem is 100% repeatable on my system using 7.1 stable (and I did not experiance this with 6.1 stable). I've reinstalled several times with different options trying to get around this problem.

The system is a Dell poweredge 2200 (dual PIII 333Mhz procs) SCSI drives (set to 4 and 5, controller set to 7), 128MB memory, and a 3ware 7000-2 card which should be supported by the twe0 driver. The drives connected to the 3ware card are 200GB maxtor drives.

Google mentions rebuilding your RAID array (having to wipe and rebuild the filesystem every time I patch is not really a long-term viable option), which I did, and this did not change the hang.

        Would someone point me in the correct direction for resolving this?

        Thanks,

John H. Nyhuis
IT Manager
Dept. of Pediatrics
HS RR541C, Box 356320
University of Washington
Desk: (206)-685-3884
jnyh...@u.washington.edu
_______________________________________________
freebsd-sta...@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscr...@freebsd.org"
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to