On Wed, Apr 1, 2009 at 11:36 PM, Da Rock <rock_on_the_...@comcen.com.au> wrote:
> I just ran portsnap fetch update && portupgrade -a and I've ended up
> with a complete disaster with qemu. Am I the only one?
>
> Firstly, I was under the impression that updates shouldn't
> (theoretically of course) upset a running server. I had 2 qemu vm's
> running which crashed during the process.
>
> Secondly, after the upgrade I normally run -kernel-kqemu options, (and I
> did ensure the install of the kqemu-devel port) but I'm getting the
> following error:
>
>> Version mismatch between kqemu module and qemu (00010300 00010400) - 
>> disabling kqemu use
>

Have you read /usr/ports/UPDATING ?  The qemu/kqemu ports were
mentioned a few days ago.


-- 
Glen Barber
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to