I also encountered the same problem and I thought it was my own mistake.
Attempt to repair the partition failed. Even new installation was
failed. I did fdisk /mbr after booting through diskette into dos and
then installing fresh windows 2000 also failed. The copy process from cd
to hd is okay but when the pc is rebooted to continue installation,
nothing happened. It won't boot and there are no messages displayed.

My hd layout: first 4G partition was fat32. windows 2000 was on the
second partition (6G ntfs) and the last 10G partition was my freebsd 5

I've reformatted my hd now and using windows 2000 with freebsd 5 release
on another machine.


On Wed, 2003-02-26 at 00:58, Andrew Boothman wrote:
> Quoting Lucas Holt <[EMAIL PROTECTED]>:
> > It probably is.  You need to put in the win 2k CD and do a repair on 
> > your windows install.. unfortunetely this may screw up your freebsd 
> > install.
> > 
> > On Tuesday, February 25, 2003, at 05:58  AM, Andrew Boothman wrote:
> > 
> > > Hi!
> > >
> > > I've just installed 5-RELEASE, and I asked for the FreeBSD Boot 
> > > Manager to be installed on both my HDDs.
> > >
> > > When the machine boots I'm given options for :
> > >
> > > F1 - DOS
> > > F5 - Drive 2
> > >
> > > Hitting F5 takes me to a second menu, where I can boot FreeBSD no 
> > > problem. My problem is that Win2k will no longer boot.... Hitting F1 
> > > displays a message that, "NTLDR is missing". I've tried all the repair
> > 
> > > options on the Win2k setup disc to no avail I think.
> > >
> > > I'm sorry this isn't directly FreeBSD related, but I really hope my 
> > > Win2k installation isn't hosed.
> Thanks for replying!
> I can't understand how the 5.x boot manager has managed to break my windows 
> boot, i've never had any trouble under 3.x or 4.x, both of which played with 
> windows perfectly nicely.
> I think i've tried all of the various repair options on the Win2k CD, including 
> getting it to do a fresh installation into a different folder (c:\tempwin), but 
> even that failed with the "NTLDR missing" message! However you no longer get 
> the booteasy (F1.... F2) menu anymore, so Windows must have rewritten 
> something. It still doesn't explain why Win2k still won't boot.
> I'm running out of ideas and I *really* don't want to have to reformat my 
> windows drive!
> Other than this (fairly major) problem, my 5.0 installation went really well, 
> even ACPI seems to be working perfectly and I even found a KLD to support my on-
> board sound card! :)
> I really want to get windows booting again so I can continue to play with 5.0 
> without worrying...
> Any help is much appricated!
> Thanks!
> Andrew
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-current" in the body of the message
Nawfal bin Mohmad Rouyan.
System Engineer,
Multimedia University.


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to