On Tue, 2003-02-25 at 20:22, David Struck wrote:
> First off - I don't get this error when i run mozilla as root.
> 
> When I run mozilla as my user I get the little screen telling me to pick
> a profile.  When I do that then click "Start mozilla".
> I get the following error:
> 
> Component returned failure code: x80004005 (NS_ERROR_FAILURE)
> [nsIProfileInternal.statApprunner]
> 
> Then nothing happens.
> 
> I have 4.7, mozilla 1.2.1, Java installed, and everything seems to work 
> fine as root, just not as a user.
> Am I missing some compenent, do I need to upgrade something.

This is an FAQ.  Basically, there are a variety of fixes.  You might
try:

1. Removing ~/.mozilla, and see if that helps.
2. Do a portupgrade -Rf mozilla (afterwards, run fc-cache -f -v as root
before running Mozilla).
3. If you don't mind not having anti-aliased fonts in Mozilla, add
WITH_XFT=yes to /etc/make.conf, then rebuild Mozilla.

Joe


> 
> Thanks for the help
> 
> Dave
> 
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message
-- 
PGP Key : http://www.marcuscom.com/pgp.asc

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to