On Tuesday 25 February 2003 05:57 pm, Bobb Shires wrote:
> I'm trying to install 5.0-RELEASE on a Gateway Solo 5150 laptop
> (PII-366/128M), can't seem to get past this situation while
> booting from the CD:
<snipped>
>   Terminate ACPI
>   ata1-slave: ATAPI identify retries exceeded
>   Automatic reboot in 15 seconds - press a key on the console to abort
> 
> Can anyone decipher this for me and suggest a course of action?

I'm not of the guru status where I could read what that problem is, but here 
are some general common (once you know it :) sense ideas.

1) read the Early adopter's guide on the freebsd page.  5.0 is not production 
code yet.

2) Try installing 4.7Rel on the machine.  If that is successfull, the output 
of dmesg could be instructive in helping you get 5.0 installed.  man dmesg.

3) if you really want to get 5 on the machine another shot is to try -current.  
The 5.x development track is moving quickly and your problem may have been 
solved.  You can do that by downloading -current boot floppies, or 
downloading a -current snapshot from the japanese site (in english don't 
worry).  Google for FreeBSD snapshots

4) disable ACPI, though I have no idea if that is possible to do before 
installing.

after all those, and getting 4.x installed, if you still get the same problem 
with -current, then send an email with as much info as you can to the 
-current mailing list. that is where you should be with 5.x issues.
Include the output of boot -v from the initial prompt (hit a key to get to 
it).

my .02 euro,drachma,$,etc.

Tim

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to