Kris Kennaway wrote:

On Sun, Mar 02, 2003 at 01:23:03AM -0500, Tom Parquette wrote:


Hi.
I've been trying to install misc/instant-server on my 5.0-CURRENT system and I'm running into, I think, a postfix problem.
I've been looking at this and I cannot figure out where -ldes should be.


For some reason, Gnome2 will not let me copy and paste the actual command but it's complaining "/usr/bin/ld: cannot find -ldes" followed by "*** Error code 1".

From the name, and the proximity to "-lcrypt -lkyrb", I'm guessing this is crypto it is complaining about.

I was under the impression that the crypto support was always installed.



This is due to the upgrade of openssl. Have you tried cvsupping and retying? Most of the problems have already been fixed. If it persists, then please report which port was building when it failed (not instant-server, but one of the other ports it installs)

Kris


Kris,
Rereading my post, I should have said Postfix instead of instant-server. Sorry.
Instant-server pulls in Postfix. The problem also shows up if I try to build just Postfix.


Can I clarify "cvsupping and retrying"? My understanding is crypto is one of the FreeBSD distribution pieces. You also mentioned openssl.
Are you indicating I should cvsup and remake world/kernel or I should be looking at openssl?


I'm being cautious partially due to ignorance of how these parts plug together and the amount of time I have invested in this machine.
Thanks...



To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-questions" in the body of the message

Reply via email to