On 4/29/09, Anton Shterenlikht <me...@bristol.ac.uk> wrote:
> I'm getting these errors on from  xorg-server-1.6.0,1 on
> FBSD 8.0-current i386:
>
> (EE) Failed to load module "xtrap" (module does not exist, 0)
> (EE) Failed to load module "freetype" (module does not exist, 0)
>
> Some posts on the net indicate that these X extentions
> no longer exist. Is that so? I got these simply from
> running X -configure
>
> Please advise

I dont have that modules in mine xorg.conf.


-- 
Paul
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to