Good day to everybody,
I have a problem with installation vmware-server 2 for linux on my freebsd 7.1. i install it from rpm. before it, i installed linux_base_f9, load linux.ko, mount linprocfs. When i run sudo rpm -i --ignoreos --dbpath /lib/var/rpm --root /compat/linux vmware-server.XXXX.rpm i get this:
/bin/sh is needed to vmware-server.XXXX.rpm,
but there`s /bin/sh and /compat/linux/bin/sh.
What does it mean, and what i need to do to resolve this problem?

Dmitry
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to