On Thu, 07 May 2009 10:16:45 +0200
kenneth hatteland <kenneth.hattel...@kleppnett.no> wrote:

> I am having serious problems getting my freebsd machines with
> abiword installed to open .doc files. Text becomes totally garbled
> and unreadable. Have searched the net and the few  abiword forums I
> can find but nowhere  does it say  what nob  is unturned on  my
> freebsd installs.  winxp and linux machines opens  such documents ok.
> Anyone using this and know something wise ?
> OpenOffice would be an alternative, but I only have 4gb left of /usr
> so it won` t build.
> blessed be
> Kenneth, norway

Hello Kenneth

I too had this problem with abiword and FreeBSD. Well, it is still
there but I have worked around it. 

This is part of email I from the abiword list that I started.

        I found that I could then use the bitstream-vera fonts without
        any trouble. I then edited the normal.awt file locater
        at /usr/local/share/abiword-2.6/templates/ from Times New Roman
        to Bitstream Charter. 

        Now I can create new documents and when I pull in an existing
        document I can "select all" and change it to Bitstream Charter.
        It definitely is a bandaid fix.

        All of the other files in directories
        at /usr/local/lib/X11/fonts/ are gz files. I am not a
        programmer but I would _guess_ the Xorg upgrade is not opening
        those gz files for use by abiword. 

        Long story short, I am able to use abiword and can live with

I know this is not the solution you are looking for but it can help you
be productive. I am not sure but I think this started with the recent
update of Xorg. 

Abiword 2.7.0 has been released and when the port is updated I am
hoping this problem is solved.

I hope this helps

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to