> -----Original Message-----
> From: owner-freebsd-questi...@freebsd.org 
> [mailto:owner-freebsd-questi...@freebsd.org] On Behalf Of 
> Erik Norgaard

> Greg Larkin wrote:
> > I can confirm that this is also a problem on 7.0-RELEASE 
> with Perl 5.8.9
> > installed.  I'm pretty sure I've seen an error like this 
> while working
> > on a port a few months back.  I'll take a look and see if I 
> can jog my
> > memory about what the solution was.
> 
> Thanks, I had it working on 7.1-STABLE with Perl 5.8.8, 
> libapreq2 2.08 
> and gmake 3.80, now I have Perl 5.10.0 gmake 3.81 on 
> 7.2-STABLE trying 
> to install libapreq2 2.12.

I have the same issue on a couple of 6.2-RELEASE boxes, with perl-5.8.9_2
installed. Never did find a solution to this, so interested on any insight
anyone may have.

Thanks,

Barry

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to