I've got an old IBM PC Server 325 sitting over here that I'd love
to be able to get FreeBSD installed on.  I've tried on and off for a few
months now, and am tired of bashing my head against the wall.  (for the
record, I do have FBSD installs on 6 other machines that I use on a daily
basis - this IBM server is driving me crazy).

        The machine will boot from the CD, prompt for kernel
configuration, but I hang for (or immediately after?) the following

Waiting 15 seconds for SCSI devices to settle

I've double and triple checked all the cabling and the device termination
- everything appears to be good.  I can, in the SCSI bios, low level
format all of the disks.  When I got the machine, it had a working NT4
install on it - and for shits and giggles, I've since been able to load
Windows 2000 onto it.

A little more information about the machine:
        its a dual pent pro machine, only has one CPU in it currently
        the onboard SCSI controller (no IDE controller) is an AIC7880

I've tried installing with all of the drives, each drive individually, and
with all the drives in every possible configuration - nothing.  I've also
renumbered each of the drives and repeated the above attempts - still

I'm stumped - I've got no idea what it doesn't like.  Attempts at
searching the -questions and -scsi archives have met with failure.  I
don't know what to say.  If anyone has any ideas, I'm more than willing to
listen.  I do ask to be cc:'d on any response, as I'm not currently
tracking -questions.

Many thanks.

                -Ryan T. Dean
                [EMAIL PROTECTED]

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to