On Thursday 04 June 2009, Giorgos Keramidas wrote:

> Do you have the latest port revision of ghostscript8?  We have
> tweaked its dependencies in the last 2-3 commits.  Check that the
> `Makefile' in `/usr/ports/print/ghostscript8' includes:
>
>     # New ports collection makefile for: ghostscript
>     # Date created:                Tue Jun 10 21:58:54 CEST 1997
>     # Whom:                        Andreas Klemm
> <andr...@klemm.gtn.com> #
>     # $FreeBSD$
>     #
>
>     PORTNAME=      ghostscript8
>     PORTVERSION=   8.64
>     PORTREVISION=  5
>     ^^^^^^^^^^^^^^^^^^
>
> If the PORTREVISION is not 5, then please update the port and try
> again.

That was the cause, I had portversion 4. Updating to 5 fixed it. Thanks 
for the help.

-- 
Mike Clarke
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to