Mel Flynn said the following on 2009-06-12 01:23:
On Thursday 11 June 2009 12:22:04 Bernt Hansson wrote:
Mel Flynn skrev:
On Thursday 11 June 2009 11:36:16 Bernt Hansson wrote:
Roland Smith skrev:
On Thu, Jun 11, 2009 at 08:48:32PM +0200, Bernt Hansson wrote:
Roland Smith skrev:
That doesn't help me. snd_hda driver won't load either way. I
always have to load it manualy.
What is the exact error message that you get?
None. No error message.
So the kernel now builds correctly with 'device sound' and 'device
snd_hda'?
It's always built, sound or no sound.
Than that is weird. Because if snd_hda is built into the kernel, you
should not be able to load the module.
Beats me! Is there any other info you might to have?
Since you're not the OP, could you post your full kernel config and dmesg
of that kernel?
Yes of course.

Dmesg:

Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.2-STABLE #0: Thu Jun 11 21:56:24 CEST 2009
    r...@fqdn:/usr/obj/usr/src/sys/GENERIC
                                     ^^^^^^^
Did you edit GENERIC

Yes. Added sound and snd_hda

or did you forget to set KERNCONF during build/installkernel?

No. cd /usr/src
make buildkernel KERNCONF=GENERIC
make installkernel KERNCONF=GENERIC
reboot

is what I did. No snd_hda
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to