Roland Smith wrote:
On Sun, Jun 28, 2009 at 02:24:03PM +0530, Manish Jain wrote:
Have you tried Firefox3.5? It's in ports as www/firefox3-devel.

I just tried Yahoo! and had no problems.

I tried yahoo with firefox3 on 7.2-RELEASE-p2 amd64 without problems.

The problem is not restricted to firefox or There are other sites too where this happens. I built Galeon from ports, and it shows exactly the same behaviour as firefox2/firefox3 for those sites. So does Epiphany (installed from the distribution media).

I doubt whether firefox-3.5 could solve the problem. This seems to be a problem with a core library in X or one of the graphics libraries.

Are your ports up-to-date? Use portsnap(8) [first time: 'portsnap fetch
extract', afterwards 'portsnap fetch update'] to update your ports tree and
then portmaster(8) ['portmaster -a -B -d'].

If your ports are up-to-date, try rebuilding libX11 and the ports it
depends on ['portmaster -f -x libX11'].


Hi Roland,

I traced the problem. It's related to flash. When I disable the flash plugin, Firefox works smoothly.

I suspect a lot of sites are using a new version of flash, which doesn't go down well with the existing browsers.

I run portsnap and portmaster through a daily cron, so the ports directory is always up-to-date.

Manish Jain

Laast year I kudn't spell Software Engineer. Now I are won.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to