On Tue, Jun 30, 2009 at 6:58 PM, Glen Barber<glen.j.bar...@gmail.com> wrote:
> On Tue, Jun 30, 2009 at 6:48 PM, APseudoUtopia<apseudouto...@gmail.com> wrote:
>>
>> Yes, it is current (I mentioned this in the original email).
>
> Sorry, I missed it initially.
>
>>
>> I run portsnap fetch update on a daily basis. This didn't solve the
>> problem after a week or so, so I decided to `rm -rf /usr/ports/*` and
>> run portsnap fetch extract to see if it helped. It did not.
>>
>> Do you mean editing the Makefile and adding quotes? I'll try doing
>> that now and see if it works.
>>
>
> Here's the PR that was filed as a result of the original thread:
> http://www.freebsd.org/cgi/query-pr.cgi?pr=136027
>
> --
> Glen Barber
>

Thanks. I changed some stuff in my Makefile around from the PR and it
solved the problem.

I appreciate it. I'm not sure why portsnap isn't receiving the updated
file. It seems very odd.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to