>> Earlier, malathi selvaraj wrote:
M> after that i reinstall freebsd. and it will working, but now system is
M> not boot, it show error unable to load a kernel ..

>> On Mon, 06 Jul 2009 09:48:20 +0100, 
>> Matthew Seaman <m.sea...@infracaninophile.co.uk> said:

M> So after the first problem, you reinstalled the system, which worked for
M> a while, but now will not boot because it can't load a kernel image?

   This sounds a little like something that happened to me when I built
   a 7.1 GENERIC kernel.  When I did an installworld, I got this:

   > Can't work out which disk we are booting from.  Guessed BIOS device
   > 0xffffffff not found by probes defaulting to disk0:

   http://forums.freebsd.org/showthread.php?t=2355 described the problem.
   It turned out to be a broken boot/loader; the CD had a version that
   was built before an untested change went into the source.

   I tried a bootonly CD image, but it came back with "Missing operating
   system".  Fortunately I was able to boot from a backup root partition,
   copy loader.old to loader, and reboot normally.

Karl Vogel                      I don't speak for the USAF or my company

Must destroy mankind!  (His watch alarm goes off)  Ooh, lunchtime!
                            --Homer Simpson, "Homer Goes To College"
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to