Please find the error below when I am trying to update my ports after I
rebuild my kernel.. please help.// thanks




===> Installing rc.d startup script(s)
===>   Compressing manual pages for quagga-0.99.12
===>   Running ldconfig
/sbin/ldconfig -m /usr/local/lib
===>   Registering installation for quagga-0.99.12
===> SECURITY REPORT:
      This port has installed the following files which may act as network
      servers and may therefore pose a remote security risk to the system.
/usr/local/lib/libzebra.so.0
/usr/local/sbin/zebra
/usr/local/lib/libospfapiclient.so.0
/usr/local/sbin/ripd

      This port has installed the following startup scripts which may cause
      these network services to be started at boot time.
/usr/local/etc/rc.d/quagga
/usr/local/etc/rc.d/watchquagga

      If there are vulnerabilities in these programs there may be a security
      risk to the system. FreeBSD makes no guarantee about the security of
      ports included in the Ports Collection. Please type 'make deinstall'
      to deinstall the port if this is a concern.

      For more information, and contact details about the security
      status of this software, see the following webpage:
http://quagga.net/
===>  Cleaning for quagga-0.99.12
--->  Cleaning out obsolete shared libraries
[Updating the pkgdb <format:bdb_btree> in /var/db/pkg ... - 23 packages
found (-0 +1) . done]
--->  Skipping 'ports-mgmt/portupgrade' (portupgrade-2.4.6_2,2) because a
requisite package 'ruby18-bdb-0.6.5_1' (databases/ruby-bdb) failed (specify
-k to force)
** Listing the failed packages (-:ignored / *:skipped / !:failed)
        ! lang/ruby18 (ruby-1.8.7.160_1,1)      (unknown build error)
        * databases/ruby-bdb (ruby18-bdb-0.6.5_1)
        * ports-mgmt/portupgrade (portupgrade-2.4.6_2,2)
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to