Aloha Al,
its all kosher with the monitor, cables and graphic card. When I open a 
website, like a magazine, then I have i.e 10 pictures showing up well and two 
totally in purple. 

It must be a software issue. Just wonder where it comes from. Firefox 3.5? The 
Firefox libraries? Screendriver? Freebsd 7.2? A bug in the graphic card 
hardware (has never done this)? Or some combination of it. 

I will check for Adam's suggestion to take a look at the update notes and the 
dependencies.

Is a wacky bug, thats sure.

Thanks
herb langhans


On Wed, 22 Jul 2009 11:16:02 -1000
Al Plant <n...@hdk5.net> wrote:

> Steve Bertrand wrote:
> > herbert langhans wrote:
> > 
> >> - sometimes the photos, mostly the JPG I guess, appear visible but in a 
> >> deep purple shade.
> > 
> > I can't resist... was it about 1620 hrs when you witnessed this?
> > 
> > ;) Steve
> ###############
> 
> 
> Aloha,
> 
> Check your monitor video "cable" I had one here with a bad cable that 
> turned the screen green occasionally.
> 
> 
> ~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
>    + http://hawaiidakine.com + http://freebsdinfo.org +
>    + http://aloha50.net   - Supporting - FreeBSD 6.* - 7.* - 8.* +
>    < email: n...@hdk5.net >
> "All that's really worth doing is what we do for others."- Lewis Carrol
> 
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"
> 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to