On Wed, Aug 5, 2009 at 10:37 PM, Glen Barber<glen.j.bar...@gmail.com> wrote:
> On Wed, Aug 5, 2009 at 5:35 PM, Miguel<luis.hen...@gmail.com> wrote:
>> Hi Glen,
>>> Can you try booting with ACPI disabled?  It should be option 2 from
>>> the loader menu.
>> Yes, I tried that already with same results.
> Can you try the installation media on another machine (to rule out a
> bad CD or bad burn)?

The CD image seems to be fine (both of them): I have installed them on a Linux
kvm virtual machine and there were no problems -- both are able to do the
complete installation and I am able to boot the resulting image.

(Sorry, no other "physical" machines available at the moment.)

> Also, is it possible to upgrade the BIOS on the problem machine?

I would love to upgrade my BIOS but I am unable to do that -- I have not Windows
installed and my vendor requires Windows to be installed in order to perform the
upgrade (yes, I know!  I will never buy another laptop from them!)

I have not tried 8.0-BETA (as someone on the IRC channel suggested) but not sure
if it will make any difference.  As far as I understand, the snapshot I tried is
more recent than 8.0-BETA2.  Or am I wrong?  Is it worth downloading one more
ISO just to try it?

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to