Evening folks... have just built up a new 7.0-RELEASE box, and have gone to 
update it to 7.0-RELEASEp11, however, whenever I run freebsd-update fetch I get 
the following:

bigsis2# freebsd-update fetch
Looking up update1.FreeBSD.org mirrors... none found.
Fetching metadata signature for 7.0-RELEASE from update1.FreeBSD.org... done.
Fetching metadata index... done.
Fetching 2 metadata files... failed.

Have tried using update., update1., and update2., but no joy on any of them.

Any ideas? The box talks fine to the net, everything else on it is hunkydorey, 
so I'm assuming the error isn't at my end... and before anyone asks, I'm stuck 
with 7.0-RELEASE thanks to cPanel not supporting anything more current than 
that at the moment (boo hiss).

My other option is to grab the contents of /var/db/freebsd-update/ off my other 
server, copy over to this new box, and run 'freebsd-update install' and see if 
it then realises that it has the files and gets on with it... 

Any better suggestions?

Marc A Coyles - Horbury School ICT Support Team
Mbl: 07850 518106
Land: 01924 282740 ext 730
Helpdesk: 01924 282740 ext 2000

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to