On Fri, Aug 07, 2009 at 04:41:57PM -0400, Identry wrote:
> > Okay, back in the data center. I ran fsck_ffs -fp on my root file
> > system and it returned with no errors. It just printed some
> > information about number of files, used, free space, etc., ending with
> > the interesting fact of .3% fragmentation.
> >
> > Then I reran it without the -fp and it printed Phase 1 - Phase 5, no
> > errors, and again some info on the files.

That's good news. Then at least your filesystems are OK.

> > So, it looks like there is nothing wrong with the root partition.
> > Which again raises the question, why won't it mount during the boot
> > process?
> >
> > I'm going to try booting with verbose logging and see what that last
> > line printed is...
> 
> Well, something got worse. After running fsck_ffs with no errors, I
> tried to boot the machine. It got to the point where it printed:
> 
> <snip>
> Booting from BIOS Partition 0
> PS2 keyboard detected
> PS2 mouse detected
> 
> and it just hangs at that point.

Well, if it won't load the OS from disk, but you can mount the
partitions when booting from CD, I'd guess that there could be some
issue with your MegaRAID card. It could be that the megaraid card needs
more time to get ready than a normal boot gives it. Are you sure that
the card is OK?

If you can get your hands on a spare megaRAID card, maybe you should try
to switch them? 

If not, you're booting from the drives attached to this card, yes? So
reboot and try to get inside the BIOS of the card and see if that can
tell you something... When booting the card should display a message
about how to enter the cards setup.

Roland
-- 
R.F.Smith                                   http://www.xs4all.nl/~rsmith/
[plain text _non-HTML_ PGP/GnuPG encrypted/signed email much appreciated]
pgp: 1A2B 477F 9970 BA3C 2914  B7CE 1277 EFB0 C321 A725 (KeyID: C321A725)

Attachment: pgpr9q5nB4G1P.pgp
Description: PGP signature

Reply via email to