I thought I'd give freebsd-update a try since I run a GENERIC kernel.

mobius# freebsd-update -s update.freebsd.org fetch
Looking up update.freebsd.org mirrors... none found.
Fetching public key from update.freebsd.org... failed.
No mirrors remaining, giving up.

Thinking perhaps a networking issue, I checked the machine is accessible...
mobius# ping update.freebsd.org
PING update1.FreeBSD.org (72.21.59.252): 56 data bytes
64 bytes from 72.21.59.252: icmp_seq=0 ttl=51 time=64.557 ms
64 bytes from 72.21.59.252: icmp_seq=1 ttl=51 time=64.580 ms
^C
--- update1.FreeBSD.org ping statistics ---
2 packets transmitted, 2 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 64.557/64.569/64.580/0.012 ms

It responds with update1, so I tried again using update1.freebsd.org (and 
several others that I could ping) but it always gives me the same response.

A quick check of the handbook and the man pages for both freebsd-update(5) and 
freebsd-update.conf(8) didn't tell me much about this.

I'm sure it's something stupidly simple.  Does anyone have some ideas?

Rich Mahlerwein



      
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to