True you are right... I was using the incorrect syntax and the incorrect
word hehehhe

well I did try as well using the correct procedure:

Thats the result (mounted but not accesible)

[root@ /media/DATOSWIN]# mount
/dev/ad8s1a on / (ufs, local)
devfs on /dev (devfs, local)
/dev/ad8s1e on /tmp (ufs, local, soft-updates)
/dev/ad8s1f on /usr (ufs, local, soft-updates)
/dev/ad8s1d on /var (ufs, local, soft-updates)
/dev/ntfs/DATOSWIN on /media/DATOSWIN (ntfs, local, nosuid)
[root@ /media/DATOSWIN]# *mount -t ext2fs /dev/ad6s1 /ext2*
[root@ /media/DATOSWIN]# cd /ext2
*bash: cd: /ext2: Not a directory*
[root@ /media/DATOSWIN]# ls -la /ext2
*ls: /ext2: Bad file descriptor*
[root@ /media/DATOSWIN]#


2009/8/24 Polytropon <free...@edvax.de>

> Maybe just malquoted, but...
>
> On Mon, 24 Aug 2009 20:20:29 +0000, Jeronimo Calvo <
> jeronimocal...@googlemail.com> wrote:
> > # mount -t extfs2 /dev/ad6s1 /ext2
> > mount: /dev/ad6s1 : Operation not supported by device
>
> The command should include -t ext2fs, not extfs2, as far as I
> remember. I haven't run Linux for almost 10 years now...
>
>
>
> > I tried several times, with not luck, one of those times i was able to
> mount
> > it, but not to access it, when i tried to cd /ext2 (folder when is
> mounted)
> > system tells me that ext2 is not a folder...
>
> There are no "folders" in the UNIX file system hierarchy. The
> things you're mentioning are called directories. I know, that's
> "just" terminology, but it's important to use the correct words
> context-wise. You don't call the files "sheets of paper", do you? :-)
>
>
>
>
>
> --
> Polytropon
> Magdeburg, Germany
> Happy FreeBSD user since 4.0
> Andra moi ennepe, Mousa, ...
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to