2009/8/30 Ed Jobs <olori...@gmail.com>

> On Sunday 30 August 2009 04:16, Doug Poland wrote:
> > Hello,
> >
> > I'm experimenting with trying to boot from a RAIDZ on 8.0-BETA3 (amd64).
> >   The environment is VMware.  I've been googling and reading what I can
> > on this procedure, which sounds possible, but I have been unable to
> > successfully get a system up and running with my technique.
> >
> <snip>
> >
> > And this is far as I have been able to get.  Can anyone identify what
> > I'm doing wrong, or overlooking?  Pointers to docs, man pages, URLs
> > appreciated.
>
> i'm sure that you have already checked this out, but there is a howto in
> the
> wiki pages
> http://wiki.freebsd.org/ZFSOnRootWithZFSboot
>
> i tried this procedure twice on a i386 (once on a vm and once on an actual
> pc)
> and worked. (tho a nasty bug preventedme from keeping my root on zfs)
> it's about a zpool and not raidz/z2, but i'm pretty sure that the same
> apply
> to those too.
>
> cheers
>
> --
> God, root, what's the difference?
>

Not sure if its required but you dont seem to be setting the bootfs
paramenter on the zpool. Also in theory dump/restore should work, I would
feel safer doing it with rsync or cp.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to