I decided to reinstall and make /tmp 2Gigs and here is my current layout
 
 df -H
 
 Filesystem     Size    Used   Avail Capacity  Mounted on
 /dev/ad0s1a    2.0G    150M    1.7G     8%    /
 devfs          1.0k    1.0k      0B   100%    /dev
 /dev/ad0s1e    2.0G    1.8G     78M    96%    /tmp
 /dev/ad0s1f     29G    2.4G     24G     9%    /usr
 /dev/ad0s1d    2.0G    1.1G    750M    60%    /var
 
 Here is the output of df -i
 
 Filesystem  1K-blocks    Used    Avail Capacity iused   ifree %iused  Mounted 
on
 /dev/ad0s1a   1982798  146842  1677334     8%    1765  257305    1%   /
 devfs               1       1        0   100%       0       0  100%   /dev
 /dev/ad0s1e   1982798 1747646    76530    96%      15  259055    0%   /tmp
 /dev/ad0s1f  28459276 2301652 23880882     9%  239356 3458306    6%   /usr
 /dev/ad0s1d   1999598 1107622   732010    60%    1984  279870    1%   /var
 
 
 This is the exact error 
 
 /tmp: write failed, filesystem is full
 yes: stdout: No space left on device. Press any key to continue...
 
 I am able to send emails from Mutt just fine for some reason. How can 
 /tmp be full when it is 2Gigs? Here is the contents of /tmp
 
 drwxrwxrwt   6 root    wheel   512 Sep 20 02:33 ./
 drwxr-xr-x  20 root    wheel   512 Sep 20 00:47 ../
 drwxrwxrwt   2 root    wheel   512 Sep 20 00:48 .ICE-unix/
 -r--r--r--   1 root    wheel    11 Sep 20 01:25 .X0-lock
 drwxrwxrwt   2 root    wheel   512 Sep 20 01:25 .X11-unix/
 drwxrwxrwt   2 root    wheel   512 Sep 20 00:48 .XIM-unix/
 drwxrwxrwt   2 root    wheel   512 Sep 20 00:48 .font-unix/
 -rw-------   1 bsdsys  wheel  1246 Sep 20 02:29 mutt-mail-3b4arq36-00003
 
 Thanks in Advance for any help.
 
 
 
> On Sun, Sep 20, 2009 at 01:39:22AM -0500, Erik Osterholm wrote:
> > Out of inodes?  df -i
> > 
> > Erik
> > 
> > On Sat, Sep 19, 2009 at 09:16:36PM -0500, Bryan Cassidy wrote:
> > > Here is a little about my setup
> > > 
> > > uname -a
> > > FreeBSD mail.comcast.net 7.2-RELEASE FreeBSD 7.2-RELEASE #0: Fri May  1 
> > > 08:49:13 UTC 2009     
> > > r...@walker.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC  i386
> > > 
> > > Mutt 1.4.2.3i 
> > > 
> > > Output from df -h
> > > 
> > > Filesystem     Size    Used   Avail Capacity  Mounted on
> > > /dev/ad0s1a    496M    143M    313M    31%    /
> > > devfs          1.0K    1.0K      0B   100%    /dev
> > > /dev/ad0s1e    496M    332M    124M    73%    /tmp
> > > /dev/ad0s1f     30G    2.9G     25G    11%    /usr
> > > /dev/ad0s1d    1.9G     53M    1.7G     3%    /var
> > > linprocfs      4.0K    4.0K      0B   100%    /usr/compat/linux/proc
> > > 
> > > When /tmp shows 73% used why am I getting these messages when trying 
> > > to open emails in mutt? I cannot opem them at all. Thanks in advance.
> > > 
> > > _______________________________________________
> > > freebsd-questions@freebsd.org mailing list
> > > http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> > > To unsubscribe, send any mail to 
> > > "freebsd-questions-unsubscr...@freebsd.org"
> 

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to