Kikachi Kozumi wrote:

> Hi,
> 
> I tried installing phpMyAdmin in an ezjail created jail already
> installed with apache22, mysql and php5 running FreeBSD 7.1-RELEASE
> i386 with no X11 (headless).
> The port install failed when dependency 'libXau-1.0.4' configure
> couldn't find gnome-config:
> 
> ...
> checking for XAU... gnome-config: not found
> configure: error: Package requirements (xproto) were not met.
> ...
> 
> I'm not sure if this issue is specific to my system or is it a ports
> issue but I found that libXau-1.0.4 was in the ports tree since
> January 2009 so it's less likely to be an issue with the port itself.
> 
> Right now I'm not sure if the required gnome-config is lost from my
> system or was never there in the 1st place. What can I do to continue
> with phpMyAdmin installation?
> 
> I'm also curious why the phpMyAdmin port requires libX11 libraries to
> build while the phpMyAdmin website states that php, mysql and apache
> are the requirements for running phpMyAdmin?
> 
[snip]

Try placing WITHOUT_X11=yes into /etc/make.conf so it will build without the 
X related nonsense.

-Mike



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to